[Orca-users] orcallator on v880 w/ veritas

Chan Chi Hung chihung at mc-3.org
Wed Apr 21 18:50:31 PDT 2004

Hi Eric,

I tried even with just -DWATCH_CPU, it still give me segmenation fault. 
I also tried to undefine the USE_RAWDISK, but without any success.
--Chi Hung

Ziegenhorn, Eric wrote:

> It works for me on a v880, but I don't think it is running veritas.  Did you check those max_disk type settings?
> -----Original Message-----
> From: David Michaels [mailto:dragon at raytheon.com]
> Sent: Tuesday, April 20, 2004 10:02 AM
> To: Chan Chi Hung
> Cc: orca-users at orcaware.com
> Subject: Re: [Orca-users] orcallator on v880 w/ veritas
> I've got a V880 -- don't have Orca set up there yet, but I'll try your 
> combo and see if I get the same thing.
> --Dragon
> PS - It's not my V880, it's my company's, but .. well .. ;)
> Chan Chi Hung wrote:
>>Recently I tried to run orcallator.se on a SunFire V880 w/ Veritas but 
>>encountered segmentation fault
>>I am running Solaris 8 64 bit w/ SEtoolkit 3.3.1. I was trying to 
>>monitor w/ -DWATCH_OS.
>>Appreciate if anyone can tell me the workaround, or it is a known bug.
>>--Chi Hung


Managed Computing Competency Centre
NTU, MPE, Block N3, #01c-10
50 Nanyang Avenue, Singapore 639798
Tel: +65 6790 4420 (O) Fax: +65 6316 0042
Email: chihung at mc-3.org   URL: www.mc-3.org

More information about the Orca-users mailing list