[Orca-users] Sparc Soalris 9

Bonnell, Dave Dave.Bonnell at garmin.com
Tue Jan 11 12:09:20 PST 2005

I am installing and running orca and orcallator.se for the first time on a
Sparc Solaris 9 system with Perl v5.8.5 installed in /usr/local

After collecting a bit of data if I run

./bin/orca -v -v -v lib/orcallator.cfg

I get 

[bunch of output deleted]

  Read   288 data points from
Flushing new data from group orcallator for pylos.
  Creating RRD `/d4/var/orca/rrd/orcallator/o_pylos/gauge_1runq.rrd' with
options -b 1104948299 -s 300 DS:Orca19990222:GAUGE:600:0:1000
RRA:AVERAGE:0.5:1:2400 RRA:AVERAGE:0.5:6:1488 RRA:AVERAGE:0.5:24:1200
ld.so.1: /usr/local/bin/perl: fatal: relocation error: file
symbol rrd_clear_error: referenced symbol not found

After this I downloaded the latest version of rrdtool-1.0.49 and installed
it with

make install
make site-perl-install

but I am getting the same error.

What do I need to do to make perl and rrdtool happy?

This e-mail and any attachments may contain confidential material for the sole use of the intended recipient.  If you are not the intended recipient, please be aware that any disclosure, copying, distribution or use of this e-mail or any attachment is prohibited.  If you have received this e-mail in error, please contact the sender and delete all copies. 
Thank you for your cooperation 

More information about the Orca-users mailing list