[Orca-users] New errors

KHo at skylinenet.net KHo at skylinenet.net
Tue Dec 30 14:58:11 PST 2008


I found the faq document in the setoolkit that says:

Q: When I run zoom.se, I get this subscript error. How do I fix this?


   Fatal: subscript: 1 out of range for: GLOBAL_net[1]: Near line 178

A: Edit /opt/RICHPse/etc/se_defines and add this line

   force MAX_IF 2

   and keep increasing the value until you don't get the error anymore.

I tried adding that line in with the number 8 but it didn't seem to matter.


From: orca-users-bounces+kho=skylinenet.net at orcaware.com [orca-users-bounces+kho=skylinenet.net at orcaware.com] On Behalf Of Dagobert Michelsen [dam at baltic-online.de]
Sent: Tuesday, December 30, 2008 3:30 PM
To: Khanh Ho
Cc: orca-users at orcaware.com
Subject: Re: [Orca-users] New errors


Am 30.12.2008 um 20:39 schrieb <KHo at skylinenet.net>
<KHo at skylinenet.net>:
> Thanks for your reply.  The setoolkit I've been using is indeed
> 3.5.0.  Is there a later version that fixes this?

Although I don't know if it fixes your problem you should use always
the latest snapshot as 0.27 is quite outdated. Please try r535 from
and see if the error persists. SE Toolkit 3.5.0 is the latest release.
There is no absolute limit on the number of ethernet interfaces that I
know of in this release.


   -- Dago
Orca-users mailing list
Orca-users at orcaware.com

More information about the Orca-users mailing list