[Orca-users] Problem after upgrading Perl

Ross, Brian Brian.Ross at dec.wa.gov.au
Sat Jul 10 23:08:59 PDT 2010


Thanks.  I've tried both but still receive the same error message:

" # /usr/local/bin/perl -w /usr/local/orca/bin/orca -d /usr/local/orca/lib/orca_services.cfg -d Argument "2.121_08" isn't numeric in subroutine entry at /usr/local/orca/bin/orca line 29."

I suspect I'm going to have to go back to the older version of Perl - which may be difficult, unless we can fix this.


Brian Ross


This email, together with any attachments, is intended for the
addressee only. It may contain confidential or privileged information.
If you are not the intended recipient of this email, please notify
the sender, delete the email and attachments from your system and
destroy any copies you may have taken of the email and its attachments.
Duplication or further distribution by hardcopy, by electronic means
or verbally is not permitted without permission.

More information about the Orca-users mailing list