[Orca-users] Installation of setoolkit-3.5.1 failing.

McMullan, James D James.D.McMullan at xo.com
Wed Mar 27 07:26:21 PDT 2013

I need this installed to get Orca to work on Solaris 11.1

Has anyone tried to install this with success? The configure works fine but when I run a "make all"

It fails on missing /usr/include/sys* files.

kstat.c:28:25: fatal error: sys/vmmeter.h: No such file or directory

I have headers installed:

root at pladnaprd01:/opt/setoolkit-3.5.1# pkg info system/header
          Name: system/header
       Summary: Core C/C++ header files
      Category: System/Core
         State: Installed
     Publisher: solaris
       Version: 0.5.11
Build Release: 5.11
Packaging Date: January  2, 2013 07:28:09 PM
          Size: 11.09 MB
          FMRI: pkg://solaris/system/header@0.5.11,5.11-

James D. McMullan

Unix Admin
o  972-578-6892
c  469-263-3427

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/orca-users/attachments/20130327/708b86be/attachment.html>

More information about the Orca-users mailing list