[Orca-users] orca stops running

Hudes, Dana hudesd at hra.nyc.gov
Tue Jul 27 05:58:57 PDT 2010

Run orcallator as root for the kvm issue.

Not sure about your coulmn issue but run it as root and see if it goes away.

Also I run start_orcallator nohup. That leaves errors in nohup.out.

From: orca-users-bounces+hudesd=hra.nyc.gov at orcaware.com <orca-users-bounces+hudesd=hra.nyc.gov at orcaware.com>
To: Orca Support <orca-users at orcaware.com>
Sent: Tue Jul 27 08:53:29 2010
Subject: [Orca-users] orca stops running

HI there

I have had this problem for a while and been working to try and figure it out but to no avail. After running "start_orcallator" I see that a pid file is created and then I wait for it to start creating the other orca files (orcallator-2009-10-22-001 for example). This does not happen though. When I do a ps -ef |grep -i orca:

-bash-3.00$ ps -ef |grep -i orca
    orca 22703 22646   0 11:14:25 pts/4       0:00 grep -i orca
    orca 22684     1   3 11:14:05 pts/4       0:15 /opt/RICHPse/libexec/se.sparcv9 -DWATCH_OS -I/usr/local/lib/SE/3.5.0 /usr/local
    orca 22646 22527   0 11:13:46 pts/4       0:00 -bash
    orca 22702 22646   0 11:14:25 pts/4       0:00 ps -ef

After a minute or so that process does not appear anymore, i.e. it stopped. In trying to see why it stopped I ran the following commands and got the error;

-bash-3.00$ /opt/RICHPse/libexec/se.sparcv9 -DWATCH_OS -I/usr/local/lib/SE/3.5.0 /usr/local/lib/orcallator.se
Warning: Cannot init kvm: Permission denied
/usr/local/lib/orcallator.se: too many columns (2048).  Increase MAX_COLUMNS

How can I correct this in order to finally get orca running on this machine? It's a SPARC machine running Solaris 10.

Kind regards


-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/orca-users/attachments/20100727/b6738bd5/attachment.html>

More information about the Orca-users mailing list