[Orca-users] RE: Half my rrds are missing

Ramon Gonzalez rgonzalez at knowledgenetworks.com
Thu Aug 30 14:05:42 PDT 2001

Try looking in the orcallator.cfg file first. I found most of my issues on
Solaris and Linux came from problems with the configuration file. I tried
running orca with the following options:

orca -v -v -o orcallator.cfg

which spit out some helpful errors.

Looking through the actual orca code also helps.


-----Original Message-----
From: Elizabeth Jones [mailto:bajones at SKY.NET]
Sent: Thursday, August 30, 2001 1:58 PM
To: orca-users at yahoogroups.com
Subject: [orca-users] Half my rrds are missing

Hi - I searched around the archives for this problem but
I can't find this specific problem.  I just installed orca
on a new set of SUN servers that are all running solaris 8.
When I run orca, only about half of the rrd files are
generated, so I end up with web pages in which half the
graphs have no data.  The problem appears to be at the
percol* file level, which I think means that orcallator.se
isn't collecting this information?  Does anyone have any
pointers on how I can figure out why this data isn't
being collected?  some of it is what I would consider very
basic information, such as memory usage.

thanks -

More information about the Orca-users mailing list